Can Anyone Help?

A little cry for help regarding WordPress from Up The Mountain!

For the last few days I have been unable to insert any links into my posts.  I also can´t work out how to contact Workdpress Support as I seem to keep going round in circles on the Support page.

Am I just being amazingly untechnical or is anyone else having problems?  Do you know how to contact support?

Thank you … any help will me most gratefully received.

Advertisements

42 thoughts on “Can Anyone Help?

  1. hi, sometimes when the draft is saving you cannot save links! but if that is not why you are having a problem then go to ME drop down menu GET SUPPORT type links into the search feature under the topics menu you will see contact support and the just follow the prompts – good luck!

  2. I don’t know about contacting WordPress, I think it’s mostly self help, but you can type the link in manually as html – click the html tab and this is what you type (which will show up as a normal link):

    St. John

    Just substitute your url for http://www.stjohnrestaurant.co.uk/ and your link name for St. John

    Don’t type the link in like that in the Visual tab, it won’t work.

    I hope that’s helpful 😉

  3. I just checked the FORUMS page and there is an open item for the same problem. You can get there by selecting the HELP button on the top right of your DASHBOARD. Click on HELP and you’ll get a list of help topics. Select GENERAL and you’ll get another list, underneath are the words COMMUNITY FORUMS> CLick on it and you’ll get a page listing current topics. Midway down the page is a topic for “Inserting a link.” You can add your name to the 2 people reporting the problem. Here’s the URL but I’m unsure if it will work in this environment, Good luck. I just had similar issues with my WordPress.com Reader.
    http://en.forums.wordpress.com/topic/inserting-a-link-1?replies=2

  4. I had problems inserting links when I first moved to WordPress, so now I write all my posts in Windows Livewriter where it’s easy to add links and then post them direct to my blog. I’ve never had problems with this method. It also means I have a copy of my post on my computer in case anything goes wrong with the uploading.

    1. I think I´m going to have to look into Windows Live Wrtier (I usually do them in Word) but it seems to be a problem currently for a few people which just started unexpectedly. Everyone is being so kind and helpful – thank you so much!

  5. I just tried inserting a link on a post I’m working on right now, and it seemed to work. That said, I was having some difficulty with links in a recent post. All of them worked but there was one I just could not get to link to the right page. I hope SOMEBODY here can help!

  6. I didn’t have problems with links. But for about two, 2.5 days I had mad problems checking my subscriptions. It was a pain too, since I’d just gotten back from vacation and was having to either check them manually or when someone commented on my blog. The only thing that was showing in my reader was wordpress updates.

  7. Hi Chica. Some of the answers above may have already solved your problem. If not, I like Rufus and many more bloggers have lost subscriptions and are having link problems at the moment. If you log in and go onto your feshly pressed page, down in the bottom left hand corner click onto forums. You can post your question there. I have seen other people quoting problems with links so you may find your answer without having to post a question.
    Regards Florence x

    1. Thanks Florence – I am not alone! I think I am going to leave WordPress lots of messages…I wanted to do some new posts but need to put links in. All very frustrating and today with the rain was a perfect time for a bit of blogging 😦

  8. Sorry, I find the support difficult to navigate around too. I haven’t had your link problem but I have been having a problem with saving and publishing. I.e. if I have already saved once I have to reload the whole page before I can save/publish. Which is quite irritating because you can lose words. Sorry – am hijacking your problem, hope you find a solution!! 🙂

  9. I have had support people answer me but i cannot for the life of me find where i found them. I will look some more, it takes about 24 hours, you send them an email and they were really sweet. I have had this prob too twice and tracked it back to a slow connection. Have you shut down and unplugged everything, including the little internet box and let your computer and everything else cool down and then reboot. Also run a virus check. Cookies can get in the way. I am very lo tech so i hope that is some use. so frustrating.. but can you type them in manually? remembering the http etc? c

  10. Hi Tanya!! I am having the same problem since I cannot insert links on my post. I though my computer was having problems. I think we should definitely write WordPress support! Meanwhile, I am writing on Microsoft word and adding the
    links into there, the I copy and paste into the draft page on wordpress and it works.

  11. I’ve had the same problem and fortunately know a decent amount about writing HTML. You might not want to do this, but the easiest way to fix the issues (aside from using Microsoft word) is to write in the code for the link.

    Very simple…on the edit post page click the HTML tab on the top right (next to the visual tab). This will bring up the code. Find the word(s) that you want to insert the link to and place the following code:
    What ever word (Place link where your website name is and the word(s) where “What ever word” is). Click back to visual and the link is inserted.

    cheers!

  12. Hey hun…

    I didn’t read all the comments, so sorry if someone said this, and sorry if my IT background will get to you, but did you try the html tab?
    it’s too easy, just do a note the closing “> then put in words like what you want us to read on your post like: click here
    then just close off the tag with

    hope it helps! 🙂

  13. What browser and what version are you using? I couldn’t insert photos *or* see my post in preview for a few days but once I updated to the latest version of Firefox (6.0.1 on my Mac) all was well again… try updating yourself (so to speak) and maybe that’ll help. G’luck!!!

    1. When you are typing a post, highlight the words you want people to click on eg. “click here” or whatever words you have used and then click on the little button just above the post but below the title that looks like a chain link (not the broken chain). You´ll then see a little window where you can paste the link you want people to see, you can give it a name if you want and you can get it to open in a different window too) or you can click on one of your previous posts if that is what you want to link to, then just save! If that´s not great explanation, go to workdpress help, I think there´s a proper tutorial. Good luck, let me know how you get on!

  14. Just thought I should add my pennies worth in too… I like the path of least resistance so this is what I do:-
    From my Dashboard, I click on “HELP” (on the top right hand side)
    Then usual just choose the “WRITING AND EDITING” CATEGORY
    Then on the bottom left is a link that says “CONTACT OUR HAPPINESS ENGINEERS”
    It brings up a form for you to fill in which sends them an email and they are very good at replying.
    I do see that today they are not available though as they are “working on improving their level of service. They will be back open again early Tuesday, September 6th (UTC).”
    Have a happy weekend.
    🙂 Mandy

    1. Your pennies worth is very useful – I too like to take the path of least resistance, so it´s good to have this info for future reference. Have a great weekend too Mandy and thank so much!

  15. It’s not just you, as you can clearly see. 🙂 And I’m glad to know it’s not because I need a rebuild, either. 🙂

    When I’ve tried to insert the link in IE, I get the popup asking me if I want to leave the page or stay on the page. Either way, it won’t insert the links. Editing in HTML in IE is a bit buggy, and while it sort of works (in that you can code it to open the link in a new tab- if you don’t know that bit already and want it, let me know.) I haven’t had much luck with the scroll-over description. And, it’s taken more than one try for the changes to stick.

    I have taken to writing in FF/Mozilla, and haven’t had much of a problem except for the s-l-o-w-n-e-s-s of the page loading.

    Like others, I have also emailed the happiness engineers, but never did get a response. There is definitely something wonky with WP and IE; also for images and FB loading when you share.

I love to hear what you think, please leave me a comment!

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s